AGILENT PNA LABVIEW DRIVER

Unfortunately this seems like the problem.. Is there something I am doing wrong? Thank you for your reply. I had the same problem, it did have to do with using the Agilent hardware, once I switched to NI hardware it worked fine. Aslo, I recommend that you see if there is even a command for what you want to do. What resolution are you looking to set? I did exactly as you said.

Uploader: Goltigor
Date Added: 13 December 2009
File Size: 55.21 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 26781
Price: Free* [*Free Regsitration Required]

Unfortunately this seems like the problem. Message 3 of 3.

Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. My colleague had it working on his machine but he didn’t remember all the drivers he had to install from both NI and Keysight to make it work.

Agilent Technologies / Keysight Technologies N5242A

I am willing to bet it’s a problem with the installation of Can you please suggest me some solution? Message 2 of 3. During the process of reinstallation of Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.

  COMPAQ DSDT DRIVER DOWNLOAD

Message 1 of 7. Recently I switched to new PC having Windows 7 and tried the same program. Message 4 of 7.

Message 7 of 7. Aslo, I recommend that you see if there is even a command for what you want to do. I wish to access the pna na network analyzer through Labview I want lwbview start an S Parameter analysis on the PNA pnw labview vi’s. I have installed labview and all the required GPIB packages. What resolution are you looking to set? If you can, you may be able to right click on this and select “Scan for Instruments. Message 6 of 7. A display resolution, or a measurement resolution?

To answer your question, I am looking to set the measurment resolution. If so, how the same configuration is working on another computer?

Agilent PNA & LCA Driver with LabView – Discussion Forums – National Instruments

This seems to be an issue with the incompatibility out of the box with these vendors. Also how do i set the agilsnt this option is available on the front panel of the PNA but its not available as a command or labview VI in any of the similar dirver vi’s.

  FLATRON W1953T DRIVER

However after I installed the correct driver, it is showing in Windows device manager. Select Manuals on the left, then Select Help, and then you will have the user guide. Is there any more driver I need to install? I do not have this device, but these drivers should work: Can there be some conflict between Agilent’s and NI’s ? I also have NI I checked the link but still couldn’t find a solution.

Message 2 of lbview. With the same configuration, it is working perfectly fine with my old PC.

Message 5 of 7. Thank you for your reply.